rake 0.9.2.2 vs 0.9.2版本不同报错解决

You have already activated rake 0.9.2.2, but your Gemfile requires rake 0.9.2. Using bundle exec may solve this.

If you got rake error as following:

1
2
3
4
rake aborted!
You have already activated rake 0.9.2.2, but your Gemfile requires rake 0.9.2. Using bundle exec may solve this.

(See full trace by running task with --trace)

Using the following to resolve:

1
bundle update rake